posted 11-16-01 11:42 PM EDT (US)   
Update your mother board Drivers.
And
Use MSCONFIG (type msconfig in the run box) to disable all programs that load at start up.

Might as well make the Tread An FF thread ( Frequent Fixes)