You must be logged in to post messages.
Please login or register

Old EEH Tech Support Forum

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: EE and Duron 900Mhz
posted 11-15-01 08:58 PM EDT (US)   
Hello,
I upgraded my system from an AMD k6-2 450Mhz to an AMD Duron 900Mhz and now EE won't run.
It crashes and I get an Invalid Page Fault in the Low-Level Engine.dll

Any ideas or suggestions???

Thanks

Replies:
posted 11-15-01 10:14 PM EDT (US)     1 / 11  
Did you have to change your RAM as well? Page faults are often due to RAM problems. Also sometimes by dlls clashing.
posted 11-15-01 10:27 PM EDT (US)     2 / 11  
*Supresses laughter*

Sounds like a corrupt download.

Or is this the full game?


ThePerfectCore
"My head asplode."
posted 11-15-01 10:37 PM EDT (US)     3 / 11  
I took it to mean the full game. Take it you don't think RAM then, it was for me one time is all ;-)
posted 11-15-01 11:33 PM EDT (US)     4 / 11  
Hello,
I don't think it is the ram. I have other newer games and they work fine. Somrthing is definitely wrong somewhere.

Any help appreciated.

P.S.
It is the full version and the update patch.


Thanks

posted 11-16-01 07:33 AM EDT (US)     5 / 11  
I see you have a Duron - this is a laptop, right?

If so, check to see if your video adaptor can handle EE.


ThePerfectCore
"My head asplode."
posted 11-16-01 06:32 PM EDT (US)     6 / 11  
Hello,
No, It's not a laptop. The thing that baffles me is is EE worked fine on the AMD-K6 450Mhz with 256m of RAM and now with an AMD Duron 900Mhz with 512m of RAM it won't. Everything else is the same. Also, I figure the Voodoo 3000 AGP 16m should be enough.

Well, back to the drawing board to try and figure it out.

Later...jJ

posted 11-16-01 07:39 PM EDT (US)     7 / 11  
I'm having the same problem. The game installs fine but wont run, when i double click on the icon it just sits there, the program doesn't even crash, it doesnt even open period. Ive tried running it in the different compatibility layers too.

Heres my current specs

Abit Kt7a-Raid
AMD 1.4 Ghz Athlon Thunderbird
512 mb Pc133
Abit Siluro GeForce 2 MX 400 64MB
Windows XP Pro
Detonator 21.83

I'm going to go try the 21.81 version now to see if that helps.

Oh and the Beta/Demo's worked fine for me.
I just installed demo and it works fine, i removed demo and rebooted and reinstalled the full game and it still doesn't work

posted 11-16-01 11:50 PM EDT (US)     8 / 11  
There are supposed to be problems with some AMD Duron Chips and Geforce video card they recomend using the 12.41 drivers.
posted 11-17-01 06:23 PM EDT (US)     9 / 11  
Hello,

Well, I still haven't figured it out. Sierra support is a bit on the light side also. The sent me a form letter in response to my email that gave me solutions for about six other games. None of them helpful. I'm about to give up and just take the game back.

Does any one know what the Low-Level Engine.dll does exactly? Is it some sort of glide driver or what?


Later...jJ

posted 11-17-01 11:46 PM EDT (US)     10 / 11  
Hello,
Okay, I'm almost embarrassed to tell you all the solution to my problem. For some reason, when I installed DirectX 8.1, I had the Direct Draw function turned off in the DXDiagnose program. To me the buttons seem backways. That is on=off and off=on.

Oh well, I guess you can teach an old dog new tricks (ones hpefully he won't repeat).

Thanks All...Later...jJ

posted 11-18-01 03:18 PM EDT (US)     11 / 11  
Oh, so you figured it out?

*Scribbles down notes*

Yes... yes... good.


ThePerfectCore
"My head asplode."
Empire Earth Heaven » Forums » Old EEH Tech Support Forum » EE and Duron 900Mhz
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Empire Earth Heaven | HeavenGames