You must be logged in to post messages.
Please login or register

Old EEH Tech Support Forum

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Framerate problem...
posted 11-15-01 08:18 PM EDT (US)   
I have a framerate problem in EE which persists regardless of my video settings. Not only the game, but cinematics and mouse movement in menu screens is affected by this. Regardless of the in-game video settings/resolution, the framerate is 15-15-50-15-15-50-etc., give or take a frame or two. This creates an extremly annoying "jerking" effect with units and cursors and makes the game virtually unplayable.

My system specs are:
P3 750-some mhz
128 megs ram
nvidia TNT2

Any help would be appreciated.

Replies:
posted 11-15-01 09:18 PM EDT (US)     1 / 3  
Hmmm. I'd guess that the prob is your TnT2 drivers (GUESS, i don't have any idea really, thats the only thing I can think of). Try downloading upgrades for them.
Or set everything (not just resolution/bit depth) to it lowest, and see if you still have the same problems.
posted 11-16-01 03:55 PM EDT (US)     2 / 3  
Sorry, neither of those suggestions worked.
posted 11-17-01 01:15 AM EDT (US)     3 / 3  
Have you tried sierra's tech support?
They get paid for this ....
Do U have anything running in the background?
Try checking out the sticky @ the top of the forum, its got a list of quick fixes.
Empire Earth Heaven » Forums » Old EEH Tech Support Forum » Framerate problem...
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Empire Earth Heaven | HeavenGames