You must be logged in to post messages.
Please login or register

Old EEH Tech Support Forum

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: I need help!!!!!!!!!!
posted 11-15-01 04:34 PM EDT (US)   
Someone please help me, every time i try to go into Empire Earth it says its not responding, every single time, at first it worked fine, but only for a few games, then it started getting all choppy, now i cant even get into the game, would someone please help i would be so so grateful.
Replies:
posted 11-15-01 05:07 PM EDT (US)     1 / 7  
also, i have windows 98, 128 mb ram, 500 mhz, and some type of nvidia drivers not sure what type tho
posted 11-15-01 05:48 PM EDT (US)     2 / 7  
I think too it might be something wrong with the actual game i received, because i noticed that the default setts for a one player random map game was on cheat codes, i dont know, speculation, but some PLEASE HELP AND TELL ME HOW TO FIX THIS!!!!!!! PLEASE
posted 11-16-01 00:00 AM EDT (US)     3 / 7  
Try reinstalling. 9It could work) Have you downloaded the patch? does it work without the patch?
posted 11-16-01 07:42 AM EDT (US)     4 / 7  
system requirements:

Minimum:
• Multimedia PC with Pentium® II - 350 MHz or higher processor
• 64 MB of RAM
• 110 MB of hard disk space; additional 100 MB of hard drive space for swap file
• Super VGA monitor supporting 1024 x 768 resolution
• AGP (4 MB) or PCI (8 MB) 3D video card that supports 1024 x 768, 16 bit color resolution
• Microsoft Mouse or compatible pointing device
• DirectX compatible sound card with speakers or headphones recommended
• DirectX 8.0a or above
Recommended:
• Multimedia PC with Pentium® III or Athlon® - 600 MHz or higher processor
• 128 MB of RAM (or more)
• Super VGA monitor supporting 1024 x 768 resolution
• 32 MB AGP 3D video card that supports 1024 x 768, 16 bit color resolution
• Microsoft Mouse or compatible pointing device with mouse wheel
• DirectX compatible sound card with speakers or headphones recommended
• DirectX 8.0a or later , DirectX 8.1
Processor: Pentium 233-300mhz


Video Card: 3D Card


Memory: 64meg of RAM


Hard Drive: 400 mb available

posted 11-16-01 02:50 PM EDT (US)     5 / 7  
I have definitely tried reinstalling it several times, and i dont the system requirements because i know it can work, it worked for a while perfectly, someone please help me with this.
posted 11-16-01 02:59 PM EDT (US)     6 / 7  
btw, when its starting, well not starting since it doesnt work, anyway when it seems like its starting it sounds like it starts loading, but then it just stops, then starts loading again a few seconds later, but when it worked it just loaded it and didnt stop
posted 11-16-01 03:16 PM EDT (US)     7 / 7  
Uninstall the game, reboot, then re-install it... see if that works...

also, before you run the game, don't run any programs in the background. That'll minimize any possible problems.


Zen
Empire Earth Heaven » Forums » Old EEH Tech Support Forum » I need help!!!!!!!!!!
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Empire Earth Heaven | HeavenGames