You must be logged in to post messages.
Please login or register

EE2 Discussions
Moderated by Soty

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Speed Control Doesn't Work
posted 10-22-12 02:28 AM EDT (US)   
I know this game is now at the end of its life, but I just recently bought a bargain version with the expansion pack.

One of the reasons I liked the Empire family of games is the ability to slow things down. Games that go too fast make me twitchy, which is the opposite effect I'm trying to get from playing a game in the first place.

I notice with EE2 that the speed control was moved to the - and = keys on the main keyboard instead of on the keypad. The version I bought is already patched to 1.2 and I'm running on XP.

On the original EE2 I'm able to control the game speed most of the time (but sometimes it doesn't work), but on the expansion I can't control it at all. Clicking on the -/= does nothing. I tried changing the key assignments, but that didn't work either.

I tried this on two computers with the same result. The installation was from the same source, so it may be something with the source. I got the game from a site called Gamers Gate.

Has anyone ever encountered this problem?

Bill
Replies:
posted 10-26-12 06:18 PM EDT (US)     1 / 1  
I found part of the problem. In the setup screens for the Skirmish game I see where you can make the speed adjustable in game. It appears some of the campaign scenarios in the original EE2 and all the campaign scenarios in the expansion for EE2 have the speed locked to full speed. I don't know why.

I guess I at least partially answered my own question.

Bill
Empire Earth Heaven » Forums » EE2 Discussions » Speed Control Doesn't Work
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Empire Earth Heaven | HeavenGames